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APRESENTAÇÃO

Um dos grandes desafios enfrentados atualmente pelos engenheiros nos mais 
diversos ramos do conhecimento, é de saber ser multidisciplinar, aliando conceitos de 
diversas áreas. Hoje exige-se que os profissionais saibam transitar entres os conceitos e 
práticas, tendo um viés humano e técnico.

Neste sentido este livro traz capítulos ligados a teoria e prática em um caráter 
multidisciplinar, apresentando de maneira clara e lógica conceitos pertinentes aos 
profissionais das mais diversas áreas do saber.

Para isso o mesmo foi dividido em dois volumes, sendo que o volume 1 apresenta 
temas relacionados a área de engenharia mecânica, química e materiais, dando um viés 
onde se faz necessária a melhoria continua em processos, projetos e na gestão geral no 
setor fabril.

Já o volume 2 traz, temas correlacionados a engenharia civil e de minas, apresentando 
estudos sobre os solos e obtenção de minérios brutos, bem como o estudo de construções 
civis e suas patologias, estando diretamente ligadas ao impacto ambiental causado e ao 
reaproveitamento dos resíduos da construção.

De abordagem objetiva, a obra se mostra de grande relevância para graduandos, 
alunos de pós-graduação, docentes e profissionais, apresentando temáticas e metodologias 
diversificadas, em situações reais.

Aos autores, agradecemos pela confiança e espirito de parceria.
Boa leitura

Henrique Ajuz Holzmann
João Dallamuta
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RESUMO: O estudo de um projeto envolve, 
geralmente, três estágios, que são os estudos 
conceitual, de pré-viabilidade e de viabilidade; 
entretanto, desde a segunda fase já é necessário 
que sejam conhecidas algumas características 
do corpo mineral para que seja vislumbrado, 
ao menos, os métodos de lavra que podem ser 
aplicados à extração de determinado depósito 
mineral, sendo necessário também modelar 
as possíveis cavas de operação e cavas finais 
ideais para cada cenário proposto. Este estudo 
de caso teve como propósito, através de 
utilização de softwares especializados, elaborar 
o planejamento a longo prazo de uma mina de 
rochas graníticas que será lavrada a céu aberto 
através de bancadas múltiplas em encosta, 
tendo como objetivo a produção de agregados 
para a construção civil. A metodologia consistiu 
em obter o modelo da cava final considerando 
a máxima extração dos recursos inseridos na 
poligonal de interesse, além de suas respectivas 
etapas intermediárias, através do software 
Datamine Studio 3, com o auxílio do software 
AutoCAD 2013.  
PALAVRAS-CHAVE: Lavra a céu aberto, 
Planejamento de lavra, Sequenciamento de 
lavra, Mineração de agregados.

LONG TERM PLANNING OF AN 
AGGREGATES MINING IN JABOATÃO 

DOS GUARARAPES – PE
ABSTRACT: The study of a project usually 
involves three stages, which are the conceptual, 
pre-feasibility and feasibility studies; however, 
since the second phase it is already necessary 
that some characteristics of the mineral body be 
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known so that at least the mining methods that can be applied to the extraction of a particular 
mineral deposit can be glimpsed, it is also necessary to model the possible operation caves 
and for each proposed scenario. The purpose of this case study was the use of specialized 
softwares to prepare the long-term planning of a granite rock mine to be built in the open 
through multi-slope benches, with the purpose of producing aggregates for construction 
civil. The methodology consisted in obtaining the final cava model considering the maximum 
extraction of the resources inserted in the polygon of interest, in addition to its respective 
intermediary stages, through Datamine Studio 3 software, with the help of AutoCAD 2013 
software.
KEYWORDS: Open pit mining, Mining planning, Mining scheduling, Aggregates mining.

1 | 	INTRODUÇÃO
A mineração tem papel fundamental no desenvolvimento da humanidade desde os 

tempos pré-históricos, onde os minerais eram utilizados nas mais diversas atividades. À 
medida que novas tecnologias foram sendo assimiladas, também foram desenvolvidas 
novas metodologias de exploração dos recursos minerais, chegando-se ao atual cenário 
em que se tem a informatização de processos que antes requeriam maior tempo e menor 
confiabilidade. Ainda assim, um desafio global nos próximos anos será o aproveitamento 
ambientalmente amistoso e atrativo financeiramente dos recursos minerais para atender 
à demanda crescente da sociedade cada vez mais consumista, sendo um dos setores de 
maior demanda o de agregados para construção civil. Atualmente, a mineração a céu aberto 
contribui significativamente na produção de bens minerais (SHISHVAN e SATTARVAND, 
2015).

O planejamento de lavra envolve, geralmente, três estágios (LEE, 1984), que são 
o estudo conceitual, onde as ideias iniciais de um projeto serão esboçadas, o estudo 
preliminar de pré-viabilidade, onde será determinado se o projeto apresenta atratividade 
suficiente para justificar um maior investimento e, por fim, o estudo de viabilidade, que 
fornecerá as bases técnicas e considerações de diversas naturezas, tais como ambientais, 
legais e comerciais, fornecendo subsídios para a tomada de decisão de levar adiante ou 
não o projeto (MARIZ, 2018). As duas fases finais do planejamento de lavra já vislumbram, 
entretanto, a confecção de cavas e o sequenciamento da lavra.

Mineração em bancadas múltiplas é um método de lavra a céu aberto através do 
qual o depósito é acessado por meio da escavação de uma abertura na superfície, chamada 
da cava ou pit, para exposição do minério. A operação deste método de lavra inicia com 
uma pequena cava que se desenvolve para cavas maiores que envolvem as anteriores em 
sequência. Tais sequências de cavas são chamadas de pushbacks e desenvolvem-se até 
que seja alcançada uma configuração de cava chamada cava final (RODRIGUES, 2018).

O sequenciamento da produção ou scheduling é uma importante etapa do 
planejamento de mina, que consiste na determinação das matérias-primas a serem 
produzidas anualmente ao longo da vida da mina, avalia o valor de operação do 



 
Engenharias: Metodologias e Práticas de Caráter Multidisciplinar 2 Capítulo 9 105

empreendimento, e contribui para a utilização sustentável dos recursos minerais. Determinar 
um sequenciamento de lavra ótimo é uma tarefa complexa que envolve grandes conjuntos 
de dados e várias restrições (LAMGHARI, DIMITRAKOPOULOS e FERLAND, 2015).

O setor de agregados, apesar de ter grande expressão no desenvolvimento urbano 
por oferecer os insumos mais usados na construção civil, apresenta dificuldades com 
relação à fase inicial de avaliação de recursos minerais por questões como altos custos 
para realização de levantamentos topográficos convencionais e dificuldade de acesso 
a ferramentas de informatização, o que dificulta a etapa posterior de planejamento da 
programação da produção que poderiam tornar seus processos mais eficientes, devido ao 
seu alto custo de aquisição (CARMO, 2013).

Com relação à gestão dos recursos e reservas minerais, assim como a modelagem 
das cavas, tal problemática pode ser minimizada através da utilização de ferramentas 
computacionais tais como o software Studio 3, da Datamine, que oferece diversas 
aplicações e fornece os mais variados produtos no planejamento de lavra. Neste contexto, 
este trabalho teve por objetivo efetuar a modelagem geológica espacial, através do software 
Studio 3 da Datamine, de uma jazida de um maciço rochoso no município de Jaboatão dos 
Guararapes localizado em uma área dotada de poligonal com portaria de lavra, bem como 
o sequenciamento da lavra desse maciço, sendo por fim definida a cava final considerando 
os limites da poligonal e também determinada a vida do empreendimento a partir de um 
taxa de produção específica condizente com o mercado consumidor.

2 | 	MATERIAIS E MÉTODOS

2.1	 Caracterização do empreendimento
A Mineração Megaípe Eireli – ME tem como atividade econômica a extração e 

beneficiamento de rochas graníticas para aplicação direta na construção civil. Em suas 
instalações são encontradas o prédio administrativo, a planta de britagem e os acessos/
estradas. Apesar de já possuir a Portaria de Lavra, as operações de lavra ainda não foram 
iniciadas, estando o empreendimento ainda em fase de planejamento. A figura 1 apresenta 
uma vista da britagem e do acesso à pedreira partindo do maciço rochoso modelado neste 
estudo.
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Figura 1 – Vista da pedreira

Fonte: GALDINO (2018)

O empreendimento mineiro está localizado à Rodovia BR 101 Novo Traçado, S/N, 
Km 92 Sul, no bairro da Muribeca, no município de Jaboatão Dos Guararapes – PE, nas 
coordenadas geográficas 8°12’11.7”S 34°59’26.5”W. Tem proximidade com os municípios 
de Moreno e Recife, ao norte, do Cabo de Santo Agostinho e Ipojuca ao sul, e de Vitória 
de Santo Antão a oeste, com acesso a estas cidades através de largo sistema rodoviário 
(figura 2), sendo a via mais próxima a BR-101.

Figura 2 – Rede de estradas de ligação às cidades vizinhas ao empreendimento

Fonte: GOOGLE EARTH (2018)
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A Portaria de Lavra aqui estudada consta no Processo da Agência Nacional de 
Mineração (ANM) 840.255/2006, concedido à empresa Cone S. A. e arrendado pelo prazo 
de 15 anos para a Mineração Megaípe Eireli, cujas informações podem ser verificadas no 
cadastro mineiro de livre acesso da ANM. A figura 3 apresenta a representação gráfica do 
polígono delimitador da área, devidamente georreferenciado, plotada dentre os demais 
processos ANM.

Figura 3 – Representação gráfica do processo ANM 840.255/2006

Fonte: ANM (2018)

2.2	 Levantamento da área
O desenho da poligonal foi obtido através da plotagem dos pontos das coordenadas 

dos vértices no software AutoCAD 2013, sendo antes necessária a conversão das 
coordenadas geográficas para o sistema de entrada do AutoCAD, o UTM (Universal 
Transversa de Mercator). Após localizar devidamente a área, fez-se necessário efetuar 
o levantamento topográfico do maciço que seria efetivamente lavrado. Uma equipe 
terceirizada foi contratada com esta finalidade, tendo efetuado ao longo de uma semana a 
coleta de coordenadas através do uso de uma estação total e de alvos distribuídos sobre 
o maciço rochoso.

2.3	 Modelagem geométrica da jazida
A simulação computacional foi feita através da compilação dos dados topográficos 

obtidos, combinando-se os softwares AutoCAD versão 2013 e Studio 3D da Datamine. 
Neste contexto, o volume da reserva medida de minério foi obtido através da avaliação do 
modelo geométrico construído e da cava final determinada a partir dos dados coletados, 
possibilitando desta forma a modelagem espacial do corpo de minério.
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Após o trabalho in loco, foi fornecido à empresa um arquivo em formato .DWG 
contendo as curvas de nível deste maciço rochoso, sobre o qual foram efetuados ajustes no 
software AutoCad 2013 e exportado para o Studio 3D em formato .DXF. Após as alterações, 
o arquivo .DXF foi carregado no Datamine Studio 3D da seguinte forma:

1. Foi aberto o Studio 3D > Create Project > “Nome do Projeto” > Finish;
2. File > Add to Project > Imported From Data Source > CAD > AutoCAD (strings);
3. Data > Load > Strings > Selecionou-se nome do arquivo > Ok.
A partir das strings obtidas foi gerada uma wireframe através dos comandos:
1. Wireframes > Interactive DTM Creation > Make DTM;
2. Nomeou-se a DTM como “montanha”;
3. O arquivo do tipo strings foi selecionado > Next > Finish.
A partir de então obteve-se a wireframe representativa do maciço rochoso em 

avaliação.

2.4	 Determinação da cava final e sequenciamento de lavra
Para delinear a cava, a princípio, foi considerada a posição do maciço em relação 

aos acessos já existentes, a disposição da planta de britagem e o terreno arrendado. 
Ao analisar a figura 4, onde está representado um esboço dos componentes do 
empreendimento, percebeu-se que a cava inicial deve estar situada na região sudoeste da 
jazida (representado pela cor roxa), local mais próximo da estrada (representada pela cor 
laranja) que dá acesso à planta de britagem (representado pela cor verde) e está contido 
nos limites do terreno arrendado (representado pela cor vermelha).

Figura 4 – Esboço dos elementos presentes no empreendimento

Fonte: GALDINO (2018)
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Antes de começar o desenho da cava foi necessário determinar os parâmetros 
geométricos de controle da cava. 

O sequenciamento da produção foi projetado para 4 (quatro) pushbacks, resultando 
em 4 (quatro) cavas operacionais, até chegar-se à configuração da cava final. As cavas 
intermediárias foram determinadas considerando-se situações específicas, tal como 
descrito a seguir:

•	 Pushback 1: considerou-se o momento inicial em que a mina estará em ope-
ração;

•	 Pushback 2: considerou-se o momento intermediário em que a lavra atingirá o 
limite do terreno arrendado;

•	 Pushback 3: considerou-se que as operações de lavra ocorrerão num terreno 
que será arrendado no futuro;

•	 Pushback 4: considerou-se o momento em que o minério será exaurido até o 
limite da poligonal, resultando na cava final.

2.4.1	 Determinação do Pushback 1

A cota do pátio da lavra definida foi 65 m. As etapas realizadas foram:
1. Move Plane até z = 65;
2. Design > Create Strings Object > New String;
3. Smooth String no contorno para suavizar;
4. Foram afastados os pontos na lateral para desenhar a estrada de acesso através 

de Move Points;
5. Applications > Open Pit > Set Face Angle > 60;
6. Applications > Open Pit > Set Berm Width > 15 (berma de operação);
7. Applications > Open Pit > Road Segment > Selecionou-se a string da cava > 10 / 

10 / 79 (Cota seguinte) > Ok;
8. Selecionou-se o ponto de início da estrada > Clicou-se no ponto para indicar a 

direção da estrada;
9. Selecionou-se a string do contorno da estrada > Road Contour > 79 > Ok;
10. Move Plan > 14 (para cota seguinte);
11. Seleciona string do contorno > Applications > Open Pit > Road Berm;
12. Foram afastados os pontos no acesso da estrada através de Move Points;
13. Applications > Open Pit > Road Segment > Selecionou-se a string da cava > 10 

/ 10 / 93 (Cota seguinte) > Ok;
14. Foi realizado todo esse processo até chegar na cota 115.
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2.4.2	 Determinação do Pushback 2

Nesta etapa determinou-se a geometria do Pushback 2, seguindo-se as extremidades 
do terreno arrendado, onde as bermas foram consideradas como finais, e não operacionais, 
caso não seja possível efetuar um novo arrendamento após o esgotamento da cava do atual 
terreno arrendado. Esta cava foi construída de cima para baixo, a começar pela cota 115 e 
seguindo para a 107, depois a 93, e assim por diante, até alcançar a cota 65. Os comandos 
realizados no software Datamine Studio foram os mesmos utilizados na construção do 
Pushback 1.

2.4.3	 Determinação do Pushback 3

Considerando que o terreno no entorno também foi arrendado, optou-se aqui por 
seguir com uma cava que apresentasse 3 (três) possibilidades de frentes de lavras: no 
sentido norte, leste e sul, configurando à mesma uma geometria quadrilátera.

2.4.4	 Determinação do Pushback 4

Por fim, tem-se a fase final do projeto, apresentando o avanço total da lavra. Os 
parâmetros utilizados são os mesmos apresentados na fase anterior, sendo que mais uma 
vez as bermas são as finais de segurança, e não bermas operacionais.

2.5	 Determinação das reservas minerais
O cálculo dos volumes das cavas foi realizado separadamente (1 a 1), seguindo-se 

os seguintes passos:
1 - Ativou-se a visualização das wireframes do maciço rochoso e da cava selecionada 

clicando na caixa ao lado de cada um dos objetos na barra de controle Sheets;
2 - Executou-se o comando Wireframes | Boolean Operations | Extract Separate, 

carregando as wireframes da etapa 1;
3 - Do processo anterior foram criados objetos Extraction, da qual eram de interesse 

somente as que representavam a cava e a topografia ao redor dela, sendo todas as outras 
descartadas;

4 - Foi usado o comando Data | Object Operations | Combine Objects para unir os 
Extract da etapa 3, tornando estes uma única wireframe.

5 - Executou-se o comando Models | Evaluate | Wireframe, com DTM como type 
selecionado e este calculou automaticamente o limite superior baseado na wireframe 
carregada.

6 - Um objeto chamado RESULTS foi criado e listado na barra de controle Loaded 
Data, contendo o volume de material.

Assim, foram determinadas as reservas minerais disponíveis na área, além de que 
foi obtido também o volume de material da cobertura do maciço rochoso, que constitui-
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se material estéril. De posse dos volumes de minério e estéril presentes na área, foi 
determinada relação estéril-minério (REM) prevista para a lavra do maciço rochoso através 
da equação 1 a seguir:

                                  (1)

2.6	 Determinação das reservas minerais
O cálculo para a definição da vida útil da mina foi baseado na produção prevista e 

no valor da reserva mineral medida obtida através do modelo geológico do depósito mineral 
na área da cava final, considerando uma recuperação de 100% na lavra. Assim, a vida útil 
da mina foi determinada pela relação exposta na equação 2:

                                                 (2)

sendo Rm a reserva geológica, Ft a recuperação na lavra e Pm a produção anual de 
minério.

3 | 	RESULTADOS E DISCUSSÃO

3.1	 Sequenciamento da produção e determinação da cava final
Na figura 5 tem-se o resultado do carregamento do arquivo proveniente do software 

AutoCAD no Datamine Studio 3D, no qual obteve-se a sobreposição da representação do 
maciço rochoso com o polígono delimitador do processo ANM 840.255/2006.

Figura 5 - Strings do maciço rochoso e poligonal carregados no Datamine Studio 3D

Fonte: GALDINO (2018)
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Em seguida foi obtida a wireframe representativa do maciço rochoso avaliado, a 
partir das strings construídas. Logo após foram determinados os parâmetros geométricos 
operacionais (figura 6) para a posterior determinação da cava final da lavra do maciço 
rochoso, a saber:

•	 Altura de bancadas de 14 metros porque algumas vezes a perfuração de uma 
bancada de 15 metros (padrão) extrapola o planejado e as operações de des-
monte são prejudicadas, já que os dispositivos não elétricos de coluna apresen-
tam tamanho insuficiente;

•	 Largura de bancadas (bermas de operação) com 15 m, considerando que seja 
o espaço suficiente para movimentação de maquinários e as operações de car-
regamento e transporte ocorram de forma segura;

•	 Ângulo de face e de parede com 60° de inclinação, definido arbitrariamente, já 
que o empreendimento não teve acesso a análises geomecânicas do maciço;

•	 Largura das bermas de segurança de 3 metros;

•	 Rampas de acesso com 10 metros de largura e 10° de inclinação.

Figura 6 - Seção da cava e seus parâmetros

Fonte: GALDINO (2018)

Definidos os parâmetros operacionais, foram obtidos os pushbacks do 
sequenciamento da produção até a obtenção da cava final.

Na determinação do pushback 1 estipulou-se a cota de 65 m para o pátio da lavra, 
sendo esta aproximadamente a mesma cota onde se encontra o britador primário da mina. 
As cristas das bancadas de 14 metros situam-se em 79, 93, 107 e 115 metros, pois o maciço 
tem um total de 117 metros de altura. Nesta fase, a cava 1 (figuras 7 e 8) foi projetada de 
baixo para cima, a começar da cota 65, com estradas flutuantes (para que a rocha seja 
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aproveitada de forma eficiente, a conter somente a berma final, sem estradas). Na figura 9 
é possível ver uma rampa de acesso e frentes de lavra com bermas de operação medindo 
15 metros.

Figura 7 - Construção do Pushback 1

Fonte: GALDINO (2018)

Figura 8 - Pushback 1 em vista lateral e indicação do ângulo de talude

Fonte: GALDINO (2018)

Figura 9 - Rampa para acesso ao Pushback 1

Fonte: GALDINO (2018)
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O Pushback 2 (figura 10) foi construído com bermas possuindo 3 m, pois esta é dada 
como uma mina em estágio final, sem operações, considerando os limites do terreno, caso 
não seja possível arrendar o terreno vizinho. As estradas seguiram flutuantes por todas 
as bancadas para que não fossem incorporadas a esta que possivelmente será uma cava 
final. O desenho da cava foi projetado seguindo-se o formato do terreno, como ilustra a 
figura 11.

Figura 10 - Construção do Pushback 2

Fonte: GALDINO (2018)

Figura 11 –  Geometria do Pushback 2 acompanhando terreno arrendado

Fonte: GALDINO (2018)

O Pushback 3 foi construído de modo que possibilitasse o avanço das frentes de 
lavras nos sentidos Norte, Leste e Sul, configurando à cava uma geometria quadrilátera 
como pode ser visto na figura 12. As rampas de acesso, que se encontram flutuantes, 
sofreram modificações na inclinação, a fim de fazê-las permanecer na porção esquerda 
do desenho. Entretanto, uma rampa de operação foi incorporada à cava para que ela 
aparentasse ser uma cava de operação real. A figura 13 apresenta o resultado do Pushback 
3 em ambiente tridimensional.
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Figura 12 - Construção do Pushback 3 com 3 frentes de lavra

Fonte: GALDINO (2018)

Figura 13 - Pushback 3 com visualização em 3D

Fonte: GALDINO (2018)

A cava final teve sua geometria definida pelos limites da poligonal ANM 840.505/2012 
abrangendo ao máximo o maciço rochoso, como apresentado nas 14 e 15.

Figura 14 - Construção da cava final

Fonte: GALDINO (2018)
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Figura 15 - Visualização da cava final em 3D

Fonte: GALDINO (2018)

3.2	 Cubagem do maciço rochoso e determinação da reserva lavrável
Após a determinação das cavas operacionais do sequenciamento da produção, 

foram definidas a reserva do minério e a quantidade de estéril presentes na área, bem 
como a tonelagem de minério disponível considerando um granito com densidade de 2,7 t/
m3.  Os resultados dos volumes contidos encontram-se na tabela 1.

Cava operacional Volume (m³) in situ Tonelagem

Pushback 1 115.753,2 m³ 312.533,64 t

Pushback 2 977.784,3 m³ 2.640.017,61 t

Pushback 3 1.371.209,1 m³ 3.702.264,57 t

Pushback 4 2.141.955,7 m³ 5.783.280,39 t

Total minério 4.606.702,3 m³ 12.438.096,21 t

Tabela 1 - Reserva mineral disponível na área

Fonte: GALDINO (2018)

Considerou-se para efeitos de cubagem o valor de 4.606.702,3 m³ in situ como 
reserva lavrável do maciço rochoso, o que corresponde a 12.438.096,21 toneladas. 
Determinou-se também o volume de material estéril na cobertura existente na área de 
lavra, o que permitiu determinar a relação estéril/minério para a operação como indicado 
a seguir, sendo este correspondente a 199.347,10 m³ considerando-se uma camada de 
material areno-argiloso com espessura de 1,5 m. Assim, a relação estéril/minério (REM) 
média prevista para a operação de lavra na área será de:
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A taxa de produção mensal esperada neste momento inicial é de 25.000 m³ de 
minério empolado, o que equivale à extração de 300.000 m³ empolados por ano; se for 
considerado 1,5 como fator de empolamento, serão consumidos anualmente 200.000 m³ 
in situ. Assim, a estimativa de vida útil para a jazida em avaliação, considerando uma 
recuperação de 100% do minério, será de:

4 | 	CONCLUSÃO
Este trabalho teve como objetivo efetuar o planejamento da lavra de um maciço 

rochoso de granito localizado no município de Jaboatão dos Guararapes, no estado de 
Pernambuco, destinado à produção de material para agregados do setor de construção 
civil.

Os dados obtidos através do levantamento topográfico possibilitaram a reprodução 
tridimensional do maciço rochoso na ferramenta computacional utilizada, o Datamine 
Studio 3D e, portanto, foi possível desenvolver as cavas intermediárias de produção, o 
desenho da cava final, a indicação da reserva lavrável do depósito mineral e a vida útil 
da jazida. A reserva lavrável calculada foi estimada em 4.606.702,3 m³, o que equivale 
à 12.438.096,21 t. Como o volume de material areno-argiloso (estéril) corresponde a 
199.347,10 m³, obteve-se 0,02:1 m³/t na REM global. Considerando a produção de 25.000 
m³/mês empolados, que correspondem a 200.000 m³/ano in situ, foi determinada a vida útil 
da mina em aproximadamente 62 anos.

Vale salientar que a taxa de produção e a vida útil do empreendimento foram 
estimadas levando em consideração a atual conjuntura do mercado de agregados para a 
construção civil na Região Metropolitana do Recife. Como o contrato inicial é de 15 anos, 
o cenário pode modificar-se por completo, sendo ideal que seja efetuado um estudo de 
viabilidade econômica considerando diversos cenários de produção e uma análise de risco.
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